Поделитесь своими знаниями, ответьте на вопрос:
Задание 1 ( Опишите основные логические операции. Приведите примеры их использования. Задание 2. Напишите программы на Паскале. Даны три целых числа. Проверить истинность высказывания «Каждое число — четное» ( ). Составить программу на Паскале, которая выведет значение true, если высказывание истинное, и false — в противном случае. «Треугольник со сторонами a, b, c является равносторонним» ( ). В отчет включить коды программ, результаты работы в виде скриншотов окна программы.
2)constn=10;var i,k,min:integer; mas: array [1..n] of integer; begin randomize; for i:=1 to n do mas[i]:=random(65); for i:=1 to n do write(mas[i]:4); for i:=1 to n do if mas[i] mod 3 = 0 then mas[i]:=0; writeln(); for i:=1 to n do write(mas[i]:4); end.