Dmitrii1763
?>

Напишите программу на языке с++ которая получает с клавиатуры целое число и выводит ответ на вопрос: "верно ли, что было получено трехзначное число​

Информатика

Ответы

Бондарен1076
Хорошо, вот программа на языке C++, которая решает эту задачу:

```cpp
#include
using namespace std;

int main() {
int number;

cout << "Введите целое число: ";
cin >> number;

if (number >= 100 && number <= 999) {
cout << "Верно, было получено трехзначное число." << endl;
}
else {
cout << "Неверно, было получено не трехзначное число." << endl;
}

return 0;
}
```

В этой программе мы объявляем переменную `number`, в которую будет сохранено введенное с клавиатуры целое число. Затем, мы выводим приглашение пользователю ввести число, и считываем его с помощью оператора `cin`.

Далее, мы применяем условный оператор `if` для проверки, является ли введенное число трехзначным. Условие `number >= 100 && number <= 999` проверяет, что число больше или равно 100, и меньше или равно 999. Если это условие выполняется, программа выводит сообщение "Верно, было получено трехзначное число." с помощью оператора `cout`. Если условие не выполняется, программа выводит сообщение "Неверно, было получено не трехзначное число.".

Надеюсь, этот ответ понятен и полезен для школьника. Если есть вопросы, пожалуйста, задайте.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу на языке с++ которая получает с клавиатуры целое число и выводит ответ на вопрос: "верно ли, что было получено трехзначное число​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

zdl2008
Natella-874535
dokurova634
Stanislavovna1237
kostmax1971
kurlasku
АнжелаВасильевич
mileva84
sssashago8
arch5050
ivan-chay19
appbiznessm
kitoova
barg562
cheremetdiana
▲