АлександровнаВладимирович1424
?>

Напишите программу, которая выводит на экран четные числа в диапазоне от 5до 25, с команды FOR. * ОЧЕНЬ НАДО ПЛИД У МЕНЯ СОРРР​

Информатика

Ответы

Владислав-Александр32

#include<iostream>

using namespace std;

int main()

{

 

const int size=25;

 

int arr[size];

 

for (int i=5;i<size;i++)

{

 arr[i]=i;

}

 

for (int i=0;i<size;i++)

{

 if (arr[i] % 2 == 0)

 cout<<arr[i]<<endl;

}

}

Удачи

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая выводит на экран четные числа в диапазоне от 5до 25, с команды FOR. * ОЧЕНЬ НАДО ПЛИД У МЕНЯ СОРРР​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Оздоевский
AlekseiBunina1895
Герасименко
Arzieva Abdulmanov1438
mnogomams47
annatarabaeva863
mbudilina
zuzman601
raa-0485428
afilippov3321
Nevstrueva_Vasilevna
pucha5261
citioil15
Popova-Erikhovich
Vitalevna