Составить программу "Спросить у пользователя число. Проверить, делится ли оно без остатка на 19. Если да, то вывести «делится на 19», иначе вывести «Назойливый остаток
Составить программу "Спросить у пользователя число. Проверить, делится ли оно без остатка на 19. Если да, то вывести «делится на 19», иначе вывести «Назойливый остаток
Program Sanya2263;
var a: integer;
begin
Read(a);
if a mod 19 = 0 then Write ("делится на 19")
else Write("назойливый остаток");
end.