yelena
?>

Напишите программу, в которой у пользователя запрашивается два четырёхзначных числа A и B. Затем выведите в порядке возрастания все четырёхзначные числа в интервале от A до B, запись которых содержит ровно три одинаковые цифры.

Информатика

Ответы

Sosovna Dmitrievich22

a = input('Введите a: ')

b = input('Введите b: ')

c = 0

x = 0

a = a + b

a = list(a)

while len(a) != 0:

   if a.count(a[0]) == 3:

       if c == 0:

           c = x

       else:

           c += x

           a.remove(a[0])

   else:

       continue

print(c)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, в которой у пользователя запрашивается два четырёхзначных числа A и B. Затем выведите в порядке возрастания все четырёхзначные числа в интервале от A до B, запись которых содержит ровно три одинаковые цифры.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Viktoromto
turaev-1098
prokodasha
amxvel7596
vps1050
gorod7
airon-082054
srvsm
rayman777
dentalfamily
Державина
ekattatarenko
Ohokio198336
Виталий_Ильназ574
sebastianpereira994