marani2
?>

Напишите программу, которая запрашивает пятиразрядное число и выводит цифры данного числа в обратном порядке Sample Input 1: 12345 Sample Output 1: 54321 Sample Input 2: 98760 Sample Output 2: 06789

Информатика

Ответы

agaloan8

#include <iostream>

#include <string>

using namespace std;

int main(){

string s;

cin >> s;

reverse(s.begin(),s.end());

cout << s;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая запрашивает пятиразрядное число и выводит цифры данного числа в обратном порядке Sample Input 1: 12345 Sample Output 1: 54321 Sample Input 2: 98760 Sample Output 2: 06789
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

ibarskova1542
komarov-dmitriy
Рогов1996
Vyacheslavovna240
Morozova-Starikov
lider123
Vyacheslavovna1108
sargisyan77
Igor1406
vsbrelok
mail9
Yelena1409
dima-pashkovec
antilopa001