Neveselova
?>

ИВТ СОЧ Составить программу, которая в зависимости от порядкового номера месяца (1, 2, ..., 12) выводит на экран количество дней в этом месяце. Рассмотреть случай, что не високосный.

Информатика

Ответы

makashi28

програмка:

#include "stdafx.h" #include <iostream> #include <cstdlib>   using namespace std;   int main(int argc, _TCHAR* argv[]) {     setlocale(LC_ALL, "RUS");     cout << "Введите месяц: ";     int m;     cin >> m;       if(m == 2)     {         char ch;         cout << "Год високосный? (y/n):";         cin >> ch;         if(ch == 'y')             cout << "В этом месяце 29 дней" << endl;         else if(ch == 'n')             cout << "В этом месяце 28 дней" << endl;     }       if((m % 2))         cout << "В этом месяце 31 день." << endl;     else     {         if(!(m % 2))         {             if(m != 2)                 cout << "В этом месяце 30 дней." << endl;         }     }         system("pause");     return 0; }

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

ИВТ СОЧ Составить программу, которая в зависимости от порядкового номера месяца (1, 2, ..., 12) выводит на экран количество дней в этом месяце. Рассмотреть случай, что не високосный.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Tipan77
ruslanriad10
kchapurina591
rimmaskis
restkof
terma-msk1
elenaperemena8
chumakanna17
s9152992722344
ivanpetrovichru1801
ktatarinova
БашуроваОльга369
gladkihvv
alvas12828646
Белов_Лукина1339