sergeykvik13
?>

Дана строка: “Всегда пишите код так, будто сопровождать его будет склонный к насилию психопат, который знает, где вы живете.” Напишите программу, которая заменит в ней каждую гласную букву, на число равное номеру позиции этой буквы в строке (счет начинаем с 1 Результат выведите на экран. Пример: “Привет” -> “Пр1в2т”--- Делать на python

Информатика

Ответы

lechic3

#include <iostream>

#include  <math.h>

#define PI 3.14159

int main()

{

using namespace std;

float a,b,result;

cin>>a>>b;

float result=a+b;

cout<<"Slozhenie a+b = "<<result<<endl;

result=a-b;

cout<<"Raznost a-b ="<<result<<endl;

result=a*b;

cout<<"a*b ="<<result<<endl;

result=a/b;

cout<<"a/b ="<<result<<endl;

result=sin(a*PI/180); //для а в градусах

cout<<"sin(a gradusov) ="<<result<<endl;

result=sin(b); //для b радиан

cout<<"sin(b radian) ="<<result<<endl;

result=sqrt(a*b); //квадратный корень перемножения а*б

cout<<"sqrt(a*b) ="<<result<<endl;

return 0;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Дана строка: “Всегда пишите код так, будто сопровождать его будет склонный к насилию психопат, который знает, где вы живете.” Напишите программу, которая заменит в ней каждую гласную букву, на число равное номеру позиции этой буквы в строке (счет начинаем с 1 Результат выведите на экран. Пример: “Привет” -> “Пр1в2т”--- Делать на python
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

mariapronina720126
sanhimki47
katya860531
korj8
viktort889841
tatiana2676
РобертИрина
tgeraskina
Alex17841
Кирьяков-Крикунов
mustaevdmitry397
Burov1446
impulsmc715
zigrin
sve34166163