Dmitrii1763
?>

там есть ошибки если что Составьте программу, выводящую на экран квадраты чисел от 10 до 20 включительно.1234567int main(){ for (int i=10; i<=20; i++) cout<<i*i<<" "; cout<<endl; return 0;}​

Информатика

Ответы

SaraevaTretyakov1941

• Стартовая комбинация, или преамбула, которая обеспечи­вает настройку аппаратуры адаптера или другого сетевого устройства на прием и обработку пакета. Это поле может отсутствовать или сводиться к одному-единственному стартовому биту.

• Сетевой адрес (идентификатор)принимающего абонента,то есть индивидуальный или групповой номер, присвоенный каждому принимающему абоненту в сети. Этот адрес позво­ляет приемнику распознать пакет, адресованный ему лично, группе, в которую он входит, или всем абонентам сети одновременно.

• Сетевой адрес (идентификатор)передающего абонента, то есть индивидуальный или групповой номер, присвоенный каждому передающему абоненту. Этот адрес информирует принимающего абонента, откуда пришел данный пакет. Включение в пакет адреса передатчика необходимо в том случае, когда одному приемнику могут попеременно приходить пакеты от разных передатчиков.

• Служебная информация, которая указывает на тип пакета, его номер, размер, формат, маршрут его доставки, на то, что с ним надо делать приемнику и т.д.

• Данные - та информация, ради передачи которой исполь­зуется данный пакет. Правда, существуют специальные управляющие пакеты, которые не имеют поля данных. Их можно рассматривать как сетевые команды. Пакеты, включающие поле данных, называются информационными пакетами. Управляющие пакеты могут выполнять функцию начала сеанса связи, конца сеанса связи, подтверждения приема информационного пакета, за информационного пакета и т.д.

• Контрольная сумма пакета - это числовой код, формируемый передатчиком по определенным правилам и содержащий в свернутом виде информацию обо всем пакете. Приемник, повторяя вычисления, сделанные передатчиком, с принятым пакетом, сравниваетих результат с контрольной суммой и делает вывод о правильности или ошибочности передачи пакета. Если пакет ошибочен, то приемник запрашивает его повторную передачу.

• Стоповая комбинация служит для информирования аппаратуры принимающего абонента об окончании пакета, обеспечивает выход аппаратуры приемника из состояния приема. Это поле может отсутствовать, если используется самосинхронизирующийся код, позволяющий детектировать факт передачи пакета.

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

там есть ошибки если что Составьте программу, выводящую на экран квадраты чисел от 10 до 20 включительно.1234567int main(){ for (int i=10; i<=20; i++) cout<<i*i<<" "; cout<<endl; return 0;}​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

arturcristian
mouse-0211fsb3509
kononova_Pavel689
Zladthesecond577
mado191065
dionissia2
gdmaslo
Исакова-Александрович511
Abespal
Алексеевна_Валентиновна
info22
nst-33764
volkovaoksana19806037
svetkaiv
konss2