bryzgalovag
?>

2. Составьте программу для вывода на экран предложения «Хорошего дня ​это СОР

Информатика

Ответы

Шапкина1531

// Программа выводит по 10 раз имя и фамилию тремя разными циклами for while

// repeat until

 

Program LoopName;

Uses Crt;

var name,s_name:string;

       i:integer;

begin

    clrscr;

    write('Введите имя: ');

    readln(name);

   write('Введите фамилию: ');

   readln(s_name);

   writeln('Цикл For');

 

   for i:=1 to 10 do writeln(name,'  ',s_name );

 

   writeln;

  writeln('Цикл while'); 

    i:=1;

   while (i<=10) do

      begin  

          writeln(name,'  ',s_name );

           i:=i+1;

       end;  

 

   writeln;  

   writeln('Цикл repeat until');

         

    i:=0; 

    repeat

          writeln(name,'  ',s_name );

           i:=i+1;

     until(i=10); 

   readkey; 

 end.

 

 

 

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

2. Составьте программу для вывода на экран предложения «Хорошего дня ​это СОР
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Екатерина
sedalex
Мартынова1638
samira57
mukbidc
Natysya7777
delfinmos
museumuzl
PushkinaKurnosov984
Владимирович
skorykin123371
Surkova_Pavlovna
mac4roc3781
Bolshakova Shigorina
okasnab