Аношкина1696
?>

Напишите программу, которая вводит с клавиатуры массив из 15 элементов и находит среднее всех элементов массива:

Информатика

Ответы

fucingprinces30

Программа работает на любое кол-во элементов.

Код:

a = [int(i) for i in input().split()]

sr = 0

for i in a:

   sr += i

print("Среднее арифметическое:", sr/len(a))

Вывод:

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15                                                                                            

Среднее арифметическое: 8.0  

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая вводит с клавиатуры массив из 15 элементов и находит среднее всех элементов массива:
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ulianev77
ksuhova
siren89
nsoro937
olgavlad199
jamaltreid
olgakovalsky6
anna-ditman
denis302007
Margarita
Чиркина999
armentamada1906
vladai2
druzhbamagazin2457
alekbur