solonataly5
?>

, python Используя оператор while напишите программу, которая выводит сумму всех четных чисел в диапазоне от 1 до 9,

Информатика

Ответы

An-solomon

s = 0

x = 2

while x <= 9:

   s += x

   x += 2

print(s)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

, python Используя оператор while напишите программу, которая выводит сумму всех четных чисел в диапазоне от 1 до 9,
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

magichands68
iralkap
Салиев
zakupki
websorokin
Валентина980
ibombenkova
myatadinamo
krutikovas
Ludmila777020
tenvalerij
irina-mic
Леонтьева
kukoleva
kmalahov