#include <iostream>
using namespace std;
int main() {
int counter = 0;
for (int i = 5; i <= 50; i++)
if (i % 3 == 0 and i % 8 != 0)
counter++;
cout << counter;
return 0;
}
Поделитесь своими знаниями, ответьте на вопрос:
С++ Напишите программу, чтобы определить количество чисел кратных 3 но не кратных 8, от 5 до 50
#include <iostream>
using namespace std;
int main() {
int counter = 0;
for (int i = 5; i <= 50; i++)
if (i % 3 == 0 and i % 8 != 0)
counter++;
cout << counter;
return 0;
}