adel25159
?>

Напишите программу, в которой вводится число. Требуется вывести его так, что бы составляющие его цифры шли в обратном порядке. Например, вводится число 4096, надо вывести 6904. (Примичание: используйте условие внутри тела цикла, mod и div) На вход: 123 7354 На выход 321 4537 ​

Информатика

Ответы

shelep19789

#include <iostream>

#include <math.h>

using namespace std;


int main(){

int x1,y2,x2,y2, r1, r2;

cin >> x1 >> y1 >> endl; //вводим координаты первой точки

cin >> x2 >> y2 >> endl; //вводим координаты второй точки

r1 = sqrt(x1*x1 + y1*y1); //находим расстояние от первой

r2 = sqrt(x2*x2+y2*y2) //от второй

if (r1>r2){

cout << "Точка 1 ближе к началу координат";

}

else{

cout << "Точка 2 ближе к началу координат";

}

else if (r1=r2){

cout << "Эти точки равны"

}

return 0;

}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, в которой вводится число. Требуется вывести его так, что бы составляющие его цифры шли в обратном порядке. Например, вводится число 4096, надо вывести 6904. (Примичание: используйте условие внутри тела цикла, mod и div) На вход: 123 7354 На выход 321 4537 ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

matveevaev81
zelreiki
cochana
agitahell149
lighturist
gorod7
dpolkovnikov
alex07071
efimov33
st-op767840
apetrov54
horizma609
annademidova-74
Andrei Morozov
demakova1969