#include <iostream>
using namespace std;
int main(){
int k;
cin >> k;
k > 0 ? cout << "Positive" : cout << "Non-positive";
}
Поделитесь своими знаниями, ответьте на вопрос:
Написать программу, которая считывает с экрана монитора целое число (ввод числа выполнить с пояснением) и выводит сообщение, положительное ли это число.
#include <iostream>
using namespace std;
int main(){
int k;
cin >> k;
k > 0 ? cout << "Positive" : cout << "Non-positive";
}