shymilin19951783
?>

Составить программу находящую наибольшее из трёх чисел введённых с клавиатуры. 8 строк с IF. Без else и max​. С паскаля.

Информатика

Ответы

Semenovt

1

2

3

4

5

6

7

8

9

10

11

12

var a,b,c:integer;

 

function max(a,b:integer):integer;

begin

 if a>=b then max:=a

 else max:=b;

end;

 

begin

 a:=1;b:=2; c:=3;

 writeln(max(a,max(b,c)));

end.

Объяснение:

незнаю наверное правильно

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу находящую наибольшее из трёх чисел введённых с клавиатуры. 8 строк с IF. Без else и max​. С паскаля.
Ваше имя (никнейм)*
Email*
Комментарий*