Поделитесь своими знаниями, ответьте на вопрос:
Напишите программу на C# Дан массив целых чисел. Выяснить: а) является ли s-й элемент массива положительным числом; б) является ли k-й элемент массива четным числом; в) какой элемент массива больше: k-й или s-й
DIM tetradCount as INTEGER, oblojCount as INTEGER, price1 AS INTEGER, price2 AS INTEGER
CLS
INPUT "Введите кол-во тетрадей:"; tetradCount
INPUT "Введите кол-во обложек:"; oblojCount
price1 = tetradCount * 5
price2 = oblojCount * 3
PRINT "Стоимость тетрадей:"; price1
PRINT "Стоимость обложек:"; price2
PRINT "Общая стоимость:"; price1 + price2
END
C#:
Обычный класс, единственная директива препроцессора System, в методе main
int tetradCount, oblojCoubt, priceOne, priceTwo, priceSum;
Console.WriteLine("Введите кол-во тетрадей:");
tetradCount = int.Parse(Console.ReadLine());
Console.WriteLine("Введите кол-во обложек:");
oblojCount = int.Parse(Console.ReadLine());
priceOne = tetradCount * 5;
priceTwo = oblojCount * 3;
priceSum = priceOne + PriceTwo;
Console.WriteLine("Стоимость тетрадей: " + priceOne);
Console.WriteLine("Стоимость обложек: " + priceTwo);
Console.WriteLine("Общая стоимость: " + priceSum);