most315
?>

надо очень Напишите программу, которая вычисляет значение функции у и выводит его на экран. Значение переменной x вводится с клавиатуры. =24 − 5+, если х<10 = 52−, если 10 <=<13 =73−5, если >=13

Информатика

Ответы

anastasiavilina
Я так понял, должен запуститься цикл и во время итерации при каждом проходе он должен выводить с новой строки то кол-во раз, сколько он выполнился.

var i: integer; {единственная переменная, которая нужна - счетчик}
begin
for i:=0 to 4 do {или нужное кол-во вместо 4} 
writeln(i);
end.

Писал без отступов, но здесь и так пара строк. Программа полностью рабочая, но учтите, что счет ведется от 0 и цикл в примере повторится не 4, а 5 раз. На выходе будет:
0
1
2
3
4

Если хотите начинать с достаточно сменить значение с 0 на 1.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

надо очень Напишите программу, которая вычисляет значение функции у и выводит его на экран. Значение переменной x вводится с клавиатуры. =24 − 5+, если х<10 = 52−, если 10 <=<13 =73−5, если >=13
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vlsvergun59
musaevartur
olma-nn477
profitgroup51
Татьяна_Полулях
maxborod
Georgievich-Zamudinovna2003
Карапетян
oliayur4encko
AnzhelikaSlabii1705
Fedorovna
Винников724
Gennadievna bessonov
alina Korneev
lalaland2744