карпова581
?>

PYTHON! Определите номер самого большого из N чисел.Если есть несколько чисел максимального размера - выведите номер последнего из них.Формат входных данныхС клавиатуры вводится 0 < N ≤ 1000Далее N целых положительных чисел ≤ 10000. (Каждое в отдельной строке)Формат выходных данныхОдно число - ответ.входные данные выходные данные4 37836856

Информатика

Ответы

swetlanafatinia7323

n = int(input())

max_elem = 0

index = 0

for i in range(n):

   x = int(input())

   if(x >= max_elem):

       max_elem = x

       index = i + 1

print(index)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

PYTHON! Определите номер самого большого из N чисел.Если есть несколько чисел максимального размера - выведите номер последнего из них.Формат входных данныхС клавиатуры вводится 0 < N ≤ 1000Далее N целых положительных чисел ≤ 10000. (Каждое в отдельной строке)Формат выходных данныхОдно число - ответ.входные данные выходные данные4 37836856
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

rashodnikoff
nadjasokolova2017
ag-modul
mnogomams47
vipteatr
vtarasyuk
dyatchina63
Avdimov5
kolgatin69
olegtarasov1965
Zashchitin Denis
Filintver
nngudkova1970
rn3ay8
Киларджиева Диана440