?>
На ASCII-код символа Считайте со стандартного ввода символ и выведите его код. Входные данные Программа получает на вход один символ с кодом от 33 до 126. Выходные данные Нужно вывести одно число — код считанного символа Примеры Ввод Вывод A 65
Ответы
#include <iostream>
using namespace std;
int main() {
char a;
cin >> a;
cout << int(a);
}
Объяснение:
Если ты тоже решаешь Сириус, я готов тебе :)