nalich8524
?>

Найти y, если y=2x+3, x принадлежит [2, 8], дельта х=3. Написать программу, используя оператор WHILE.

Информатика

Ответы

Дмитриевич_Скрябин931

Объяснение:

var

 y, x, delta : integer;

begin

 delta := 3;

 x := 2;

  while x < 8 do begin

   y := 2*x + 3;

   x := x+delta;

 end;

 writeln(y);

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Найти y, если y=2x+3, x принадлежит [2, 8], дельта х=3. Написать программу, используя оператор WHILE.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Isaeva_Marin1010
Троцкая-Ивановна
irina-mic
Kondratchik Vladimir
IPMelnikovR146
juliajd
Кожуховский398
Bondarev_Ayupova795
Semenovt
Шапкина1531
Pona4ka93
lukur2005
Smolkovaya
Richbro7