ЮрьевичКарпова1564
?>

Сделать на C++ ! Представьте, что вы работаете администратором кинозала. Вам дан многомерный массив с 6 рядами и 6 колоннами - 36 элементов со значением 0, которое обозначает пустые места в зале. Все 36 билетов на сеанс проданы и вам нужно обозначить все места со значением 1. Напишите программу для замены всех значений 0 в данном массиве на 1 и вывода получившейся матрицы.

Информатика

Ответы

krasilnikov74

#include <iostream>

using namespace std;

int main()

{

   int a[6][6];

   cout << " ---- Array in start ---- " << endl;

   for (int i = 0; i < 6; i++) {

       for (int j = 0; j < 6; j++) {

           a[i][j] = 0;

           cout << a[i][j] ;

           cout<< "  ";

       }

       cout << "  " << endl;

   }

   cout << endl;

   cout << " ---- Array after modify ---- " << endl;

   for (int i = 0; i < 6; i++) {

       for (int j = 0; j < 6; j++)

           if (a[i][j] == 0) {

               a[i][j] = 1;

               cout << a[i][j] ;

               cout<< "  ";

           }

       cout << "  " << endl;

   }

   return 0;

}


Сделать на C++ ! Представьте, что вы работаете администратором кинозала. Вам дан многомерный массив

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Сделать на C++ ! Представьте, что вы работаете администратором кинозала. Вам дан многомерный массив с 6 рядами и 6 колоннами - 36 элементов со значением 0, которое обозначает пустые места в зале. Все 36 билетов на сеанс проданы и вам нужно обозначить все места со значением 1. Напишите программу для замены всех значений 0 в данном массиве на 1 и вывода получившейся матрицы.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ваган Шутова332
Zakharov Lilit
КалюкМарасанов1026
coleslow12
fedoseevalyubov
alplakhota67
Svetlaru70
kodim4
Andreevich
dokurova634
ganul
Rufilya-Belov
AndreiAstakhva1442
Кочугурова
opscosmiclatte7868