sveta300856729
?>

Составить программу, которая по данной последовательности n целых чисел выводит на экран только те, которые кратны 3.​

Информатика

Ответы

МуратМарина1140

Program Zadacha;

uses crt;

var i, k, a:integer;

BEGIN

writeln('Введите а');

readln(a);

i := 0;

k := 1;

while (a<>0) and (k < 1000) do

begin

if (a mod 3 = 0) and (abs(a) <= 30000) then i := i + 1;

k := k + 1;

readln(a);

end;

writeln(i, '- количество четных чисел, кратных трём.');

END.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу, которая по данной последовательности n целых чисел выводит на экран только те, которые кратны 3.​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Peshkov
bulenbeiser
Rafigovich1267
galtig83
Lapushkina
rusplatok
keti0290103
Филиппович_Николаевич
Голосова-Лобанов1555
corneewa20096
artem032100
Alekseevich1012
oksanashabanovadc3197
serge-lysoff
Александровна