Shamil
?>

на языке python Напишите программу, которая получает с клавиатуры два числа, одно из которых может не быть целым, и вычисляет их произведение, используя только операции сложения. Учтите, что числа могут быть отрицательными

Информатика

Ответы

Жукова_Петрович1281

x=int(input())

y=int(input())

res=0

z=0

while z!=(abs(y)):

   res=res+(abs(x))

   z=z+1

if y < 0:

   res= -res

if x < 0:

   res= -res

print(res)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

на языке python Напишите программу, которая получает с клавиатуры два числа, одно из которых может не быть целым, и вычисляет их произведение, используя только операции сложения. Учтите, что числа могут быть отрицательными
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Станиславович ыфвыв
yna21289
Сергеевна
Никита_Тузов
myglassi26
schumacher8
scraer198258
dmitrievanata83538
vladburakoff5
mrvasilev2012
dnikolay365
samsakovs7757
pk199888
Lapushkina
Gera8061