Программа Паскаль. Напишите программу, которая вводит трехзначное целое число и выводит ответ 'да', если все цифры в его записи расположены в порядке возрастания.
Программа Паскаль. Напишите программу, которая вводит трехзначное целое число и выводит ответ 'да', если все цифры в его записи расположены в порядке возрастания.
var n,s,d,e:integer;
begin
writeln('Введите трёхзначное число');
readln(n);
s:=n div 100;
d:=n div 10 mod 10;
e:=n mod 10;
if (s<d) and (d<e) then
writeln('да')
else
writeln('нет');
end.