platonovkosty
?>

выяснить является ли введеное целое число чётным и вывести соответствующий ответ на экран нужна ​ написать программу

Информатика

Ответы

seregina19706867

#Python

x = int(input())

if (x & 1) == 0:

   print("Является")

else:

   print("Не является")

//Pascal

var

x : integer;

begin

writeln('Введите число: ');

readln(x);

if x mod 2 = 0 then

writeln('Является четным')

else

writeln('Не является четным');

end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

выяснить является ли введеное целое число чётным и вывести соответствующий ответ на экран нужна ​ написать программу
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

missmorozova2
rusart3
Андреевна-Арзуманян1109
anovikovsr
Людмила902
Александра_Наталья1417
Anastasiya Yevseeva948
lele4kass
Olgax732
Lazar
fotostock
Norov
edvard-b
lukur2005
shutovaa3471