1)program p1;
var m,n: integer;
begin
write('вводите число: '); readln(n);
if n> =100 then
m: = n mod 10;
writeln('последняя цира: ',m);
m: =n div 10 mod 10;
writeln('предпоследняя цира: ',m);
end;
end.
2)program p2;
var t1,t2,t3,d1,d2,d3,v1,v2,v3: integer;
vsr: real;
write('вводите время езды(ч): '); readln(t1,t2,t3);
write('вводите скорость(км/ч): '); readln(v1,v2,v3);
d1: =v1*t1;
d2: =v2*t2;
d3: =v3*t3;
vsr: =(d1+d2+d3)/(t1+t2+t3);
writeln('средяя скорость= ',vsr: 1: 2,'км/ч');
Поделитесь своими знаниями, ответьте на вопрос:
Написать программу любого рисунка
1)program p1;
var m,n: integer;
begin
write('вводите число: '); readln(n);
if n> =100 then
begin
m: = n mod 10;
writeln('последняя цира: ',m);
m: =n div 10 mod 10;
writeln('предпоследняя цира: ',m);
end;
end.
2)program p2;
var t1,t2,t3,d1,d2,d3,v1,v2,v3: integer;
vsr: real;
begin
write('вводите время езды(ч): '); readln(t1,t2,t3);
write('вводите скорость(км/ч): '); readln(v1,v2,v3);
d1: =v1*t1;
d2: =v2*t2;
d3: =v3*t3;
vsr: =(d1+d2+d3)/(t1+t2+t3);
writeln('средяя скорость= ',vsr: 1: 2,'км/ч');
end.