Елена_Кошевой
?>

Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на этом участке(км/чПрограмма должна определять, превысил ли водитель скорость и если да, то на сколько. Программу написать на языке phyton 3

Информатика

Ответы

Yurevich-Vladimirovich

def main(True):

   autospeed = int(input("Скорость автомобиля >>>"))

   maxspeed = int(input("Максимально допустимая скорость >>>"))

   

   i = maxspeed - autospeed

   if i < 0:

       print("Yes")

       print(i)

   elif i > 0:

       print("NO")    

       print(i)

Объяснение:


Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу, которая считывает два числа: скорость автомобиля(км/ч) и ограничение скорости на этом участке(км/чПрограмма должна определять, превысил ли водитель скорость и если да, то на сколько. Программу написать на языке phyton 3
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Nikita
paninsv
Adabir20156806
zabava-83
druzhbamagazin2457
nsh25044
manager6
Natysya7777
ustinov434
Natella-874535
Панков1101
владимировнаКлютко
Pautova1119
kireevatatiana
olelukoya4