uzunanna19922488
?>

Составьте программу, в которой компьютер запросит у Вас ввести любое число от 1-9. Затем проверит у Вас таблицу умножения на указанное число. Если ответ будет правильным выведет «Верно», в противном случае выведет «Ошибка»

Информатика

Ответы

lirene

while 1:

   tabl = int(input("Введите число от 1 - 9: "))

   if 1 <= tabl <= 9:

       break

print(tabl)

for i in range(1, 10+1):

   if int(input(f"Сколько будет {tabl} * {i}: ")) == tabl * i:

       print("Верно")

   else:

       print("Ошибка")

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составьте программу, в которой компьютер запросит у Вас ввести любое число от 1-9. Затем проверит у Вас таблицу умножения на указанное число. Если ответ будет правильным выведет «Верно», в противном случае выведет «Ошибка»
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

master-lamaster
Yurevich1344
polina25258
алексеевич810
Artyukhin545
Кирилл_Гульницкий
lider123
karnakova-a
sredova71121
marinakmaa86
Vs1377
inulikb
mrFuz
hobpack
Елизавета Александр2011
с решением информатика 8 класс​