tvmigunova551
?>

Решить в Python Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и карандашей. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом) ВВЕДИТЕ ИСХОДНЫЕ ДАННЫЕ: ЦЕНА ТЕТРАДИ (РУБ.) – > 2.75 КОЛИЧЕСТВО ТЕТРАДЕЙ – > 5 ЦЕНА КАРАНДАША (РУБ.) – > 0.85 КОЛИЧЕСТВО КАРАНДАШЕЙ – > 2 СТОИМОСТЬ ПОКУПКИ: 15.45 РУБ.

Информатика

Ответы

pk199888

#include <iostream>

   #include <set>

   #include <stack>

   #include <vector>

   #include <algorithm>

   #include <string>

   #include <iomanip>

   #include <cmath>

   using namespace std;

   #define ll long long

   #define ld long double

   #define vi vector<int>

   #define elif else if

   #define ull unsigned long long

   #define ui unsigned int

   #define zelenskiy ios::sync_with_stdio(false); cin.tie(0); cout.tie(0);

   #define fori for (int i = 0; i < n; ++i)

   #define forj for (int j = 0; j < n; ++j)

   #define wt while(true)

   int umnoj(int a){

       return a*3;

   }

   using namespace std;

   int main() {

       int a;

       cin >> a;

       cout << umnoj(a);

   }

Объяснение:

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить в Python Написать программу вычисления стоимости покупки, состоящей из нескольких тетрадей и карандашей. Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом) ВВЕДИТЕ ИСХОДНЫЕ ДАННЫЕ: ЦЕНА ТЕТРАДИ (РУБ.) – > 2.75 КОЛИЧЕСТВО ТЕТРАДЕЙ – > 5 ЦЕНА КАРАНДАША (РУБ.) – > 0.85 КОЛИЧЕСТВО КАРАНДАШЕЙ – > 2 СТОИМОСТЬ ПОКУПКИ: 15.45 РУБ.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

annademidova-74
Fedorovna
arammejlumyan
efimov33
pravovoimeridian
retropluse832
maksimovskiy7657
Vasilisan
seymurxalafov05
vkorz594
Vipnikavto58
Aleksandrovich_Mitoyan1138
Yelizaveta555
Бондарев-Исаханян
vikabobkova2010
▲