usmanovayanq2626
?>

Напишите программу вычисляющую сумму цифр заданного числа n Используйтесь процедуру​

Информатика

Ответы

tinadarsi

#python

def _sumDigit(n):

   n = abs(n)

   _sum = 0

   while n > 0:

       _sum += n % 10

       n //= 10

   print("SUM =",_sum)

_sumDigit(int(input("Введите число: ")))

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу вычисляющую сумму цифр заданного числа n Используйтесь процедуру​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

informalla
kuliba
tvtanya80
yamal-toy
Test Станислав
matveevaev81
d111180
andreevaalisa
chernova1exei862
aidapiltoyan43
T91610933073266
kurmaleeva
utburt
Ананян Иван1281
PetrovDrozdov1785