?>
решить задачу на С#. Максимально простым спрособом Написать программу, которая генерирует три последовательности из десяти случайных чисел в диапазоне от 1 до 10, выводит каждую последовательность на экран и вычисляет среднее арифметическое каждой последовательности.
Ответы
class Program
{
static void Main(string[] args)
{
int a = int.Parse(Console.ReadLine());
int b = int.Parse(Console.ReadLine());
int x = int.Parse(Console.ReadLine());
int y = int.Parse(Console.ReadLine());
int z = int.Parse(Console.ReadLine());
if (x <= a && y <= b || y <= a && x <= b ||
x <= a && z <= b || z <= a && x <= b ||
z <= a && y <= b || y <= a && z <= b)
Console.WriteLine("Пройдет");
else
Console.WriteLine("Не пройдет");
Console.ReadKey();
}
}
Объяснение:
.