program schet;
var summa, i: longint;
begin
summa:=0;
for i:=1 to 1000 do summa:= summa + i;
write(summa);
end.
Объяснение:
Надеюсь , удачи!
Поделитесь своими знаниями, ответьте на вопрос:
3. Составьте программный код и опишите решения задачи. Напишите программу, которая будет считать сумму всех чисел от 1 до 1000.
program schet;
var summa, i: longint;
begin
summa:=0;
for i:=1 to 1000 do summa:= summa + i;
write(summa);
end.
Объяснение:
Надеюсь , удачи!