Babushkina27
?>

4) Напишите программу, которая выводит на экран прямоугольник, состоящий из звездочек (*) (1)5) В купейном вагоне имеется 9 купе с четырьмя местами для пассажиров в каждом.Напишите программу, которая определяет номер купе, в котором находится место сзаданным номером (нумерация мест сквозная начинается с 1) (3)6)19 % 4-21 / 412 % 4–7 % (-4)-7 1/ (-4)45 1/ 10(3)​

Информатика

Ответы

kononova_Pavel689

#include <iostream>

#include <vector>

using namespace std;

int main()

{

   int t, n, min;

   cin >> t >> n;

   int a[n];

   for (int i = 0; i < n; ++i){

       int mark;

       cin >> mark;

       a[i] = mark;

   }

   for (int i = -t; i <= t; ++i){

       cout << i << ": ";

       for (int j = 0; j < n; ++j)

           if(a[j] == i)cout << j + 1 << " ";

       cout << endl;

   }

   return 0;

}

Объяснение:

не знаю, что тут объяснять, вроде все просто.

P.s. Если , дайте , лучший ответ и жмякните на " ". Это мотивирует продолжать давать ответы.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

4) Напишите программу, которая выводит на экран прямоугольник, состоящий из звездочек (*) (1)5) В купейном вагоне имеется 9 купе с четырьмя местами для пассажиров в каждом.Напишите программу, которая определяет номер купе, в котором находится место сзаданным номером (нумерация мест сквозная начинается с 1) (3)6)19 % 4-21 / 412 % 4–7 % (-4)-7 1/ (-4)45 1/ 10(3)​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

zipylin
Vrpeshka
NatalyaAlekseevich1644
Sadovskaya425
plv-57
Наталья286
tolyan791
llmell6
elenachuxina804
gaina6678
Анатольевич1707
Anait_Natalya451
Eduard Popik
Bolshakova Shigorina
evainvest1