Seropyan-Elena1944
?>

Задание 2. Какая строка получится в результате применения приведённой ниже программы к строке, состоящей из "1" и 100 идущих подряд цифр "9"? В ответе запишите полученную строку.НАЧАЛОПОКА нашлось (19) ИЛИ нашлось (299) ИЛИ нашлось (3999)ЕСЛИ нашлось (19)ТО заменить (19, 2)КОНЕЦ ЕСЛИЕСЛИ нашлось (299)ТО заменить (299, 3)КОНЕЦ ЕСЛИЕСЛИ нашлось (3999)ТО заменить (3999, 1)КОНЕЦ ЕСЛИКОНЕЦ ПОКАКОНЕЦнаписать программу на ПИТОНЕ!​

Информатика

Ответы

metegina4

qBasik:

INPUT A

INPUT B

IF A>0 AND B>0

THEN

S=A+B

PRINT S

PRINT " "

S=A*B

PRINT S

ELSE

S=A-B

PRINT S

PRINT " "

S=A/B

PRINT S

END

C/C++ :

#include <cstdlib>
#include <iostream>

using namespace std;
int main()
{

    int a,b;

    cin>>a;

    cin>>b;

    if(a>0 && b>0)

    {

     cout<<a+b<<" "<<a*b<<endl;

    }

    else

    {

     float c=a/b;

     cout<<a-b<<" "<<c<<endl;

    }
    system("PAUSE");
    return 0;
}

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Задание 2. Какая строка получится в результате применения приведённой ниже программы к строке, состоящей из "1" и 100 идущих подряд цифр "9"? В ответе запишите полученную строку.НАЧАЛОПОКА нашлось (19) ИЛИ нашлось (299) ИЛИ нашлось (3999)ЕСЛИ нашлось (19)ТО заменить (19, 2)КОНЕЦ ЕСЛИЕСЛИ нашлось (299)ТО заменить (299, 3)КОНЕЦ ЕСЛИЕСЛИ нашлось (3999)ТО заменить (3999, 1)КОНЕЦ ЕСЛИКОНЕЦ ПОКАКОНЕЦнаписать программу на ПИТОНЕ!​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Светлана
turovvlad
potapin
zdv686857
georgegradoff122
fixer2006
vusokaya13
serkan777
ntinyakova
krasa28vostok65
salesrawtogo
Lorik-lorik29
dima-a
kolgatin69
magazin7452834
▲