arionul-secondary2
?>

Составить программу на Паскале. Определить, сколько раз в данном тексте встречается буква «ж». Текст из 5 слов задать самостоятельно. (В ответе представить код программы и результаты работы в виде скриншота окна программы. Программная реализация обязательна.)

Информатика

Ответы

adman7
Дешифровка: ВХОД_ОТКР Ы Т.

дешифровки:
Const sh = '_.,';
Var
  St : String;
  i  : Integer;
Function DeCode(S : String; Tabl : String; k : Integer) : String;
Var j,n : Integer;
Begin
  For j:=1 to Length(S) do
  Begin
    n:=Pos(S[j],sh);
    If n>0 then
    Begin
      n:=n+k;
      While n>Length(sh) do n:=n-Length(sh);
      While n<=0 do n:=n+Length(sh);
      S[j]:=sh[n];
    end
  end;
  DeCode:=S;
end;
Begin
  St:='ЗЫФЙГФШРЦ . ШД';
  Writeln(Decode(St,sh,-6));
  //For i:=-10 to 10 do Writeln(Decode(St,sh,i));
end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу на Паскале. Определить, сколько раз в данном тексте встречается буква «ж». Текст из 5 слов задать самостоятельно. (В ответе представить код программы и результаты работы в виде скриншота окна программы. Программная реализация обязательна.)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

akremlev2015
ksenyabobrovich7214
Татьяна1045
NurlanAleksandrovich
mereninka7008
zverevahelen
info-mosbalkon
Yevgenevich1150
M10M11M12
vallod
Solovetzmila
el-dent12
supply1590
gilmore886173
ulechkaevseeva