oskina3
?>

решить задачу, в массиве L(200) нужно найти y=P в степени (s-x), где P-произведение отрицательных чисел, s- сумма отрицательных чисел больше или равно 5, x=3.ответ оформите в виде схемы.

Информатика

Ответы

nat63nesnova5

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

 

namespace ConsoleApplication1

{

    class Program

    {

        static void Main(string[] args)

        {

            //Напишите программу,которая в последовательности целых чисел определяет количество чисел,кратных 5 или 9.

            //Программа получает на вход целые числа,количество введённых чисел неизвестно,последовательность чисел заканчивается числом 0.

            //Количество чисел не превышает 1000.Введённые числа по модулю не превышают 30 000.Программа должна вывести одно число:количество чисел,кратных 5 или 9.

            int n = 0; // количество

            int a = int.Parse(Console.ReadLine());

            while (a != 0)

            {

                if (a % 5 == 0 || a % 9 == 0)

                    n++;

                a = int.Parse(Console.ReadLine());

            }

            Console.WriteLine(n);

            Console.ReadKey();

        }

    }

}

 

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

решить задачу, в массиве L(200) нужно найти y=P в степени (s-x), где P-произведение отрицательных чисел, s- сумма отрицательных чисел больше или равно 5, x=3.ответ оформите в виде схемы.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

irinaastapova2011
utburt
Igorevich1512
Lapushkin1988
btatarintsev
aa276568
Вайнер
АлексейГагиковна1774
emaykova785
bessalaias
afilippov3321
Melnik Kaveshnikova1746
multikbo3049
polotovsky
kulibabad566
▲