iracaenko153
?>

Нужна ваша ! в необходимо составить программу на алгоритмическом языке visual basic в excel.причем, программа должна быть записана в двух вариантах: в первом варианте необходимо использовать оператор условного перехода tо, а во втором операторы цикла , next.сама : составить программу расчета доз внесения минеральных удобрений под запланированный урожай (кг действующего вещества на 1 га) по формуле: д=(в/к1)+((сз-сф)*к2)/(к3*т), где в -вынос питательного вещества запланированным урожаем, кг/га; к1 - коэффициент использования растениями питательного вещества удобрений; сз - заданное содержание питательного вещества в почве, мг на 100 г; сф -фактическое содержание питательного вещества в почве, мг на 100 г; к2 - коэффициент пересчета мг на 100 г в кг/га; к3 - коэффициент влияния удобрения на содержание питательного вещества в почве; т -время, за которое намечено получить заданное содержание питательных веществ в почве. фактическое содержание питательного вещества в почве меняется в пределах от 10 до 25 мг на 100 г с шагом 1 мг. заранее ! ​

Информатика

Ответы

pivenraisa
Const x0=0; xn=6; h=0.2; var x,y: real; i,n: integer; begin n: =round((xn-x0)/h)+1; x: =x0-h; for i: =1 to n do   begin   x: =x+h;   y: =cos(x/3+0.3);   writeln(x: 4: 1,y: 8: 3);   end; end. результат:   0.0   0.955   0.2   0.934   0.4   0.908   0.6   0.878   0.8   0.844   1.0   0.806   1.2   0.765   1.4   0.720   1.6   0.672   1.8   0.622   2.0   0.568   2.2   0.512   2.4   0.454   2.6   0.393   2.8   0.331   3.0   0.267   3.2   0.203   3.4   0.137   3.6   0.071   3.8   0.004   4.0   -0.062   4.2   -0.129   4.4   -0.195   4.6   -0.260   4.8   -0.323   5.0   -0.386   5.2   -0.446   5.4   -0.505   5.6   -0.561   5.8   -0.615   6.0   -0.666
cmdkotelniki
Образец вот в классе делали сумеешь по ниму                                           для записи сообщения использовался 64-х символьный алфавит.каждая страница содержит 30 строк.все сообщение содержит 8775 байтов информации и занимает 6 страниц.сколько символов в строке?                                       ответдля кодирования 1 символа нужно 6 бит

8775 * 8 = 70200 бит занимает сообщение

70200 : 6 = 11700 символов в сообщении

найдем х - количество символов в строке

6 * 30 * х = 11700

180х = 11700

х = 65

ответ. в строке 65 символов.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Нужна ваша ! в необходимо составить программу на алгоритмическом языке visual basic в excel.причем, программа должна быть записана в двух вариантах: в первом варианте необходимо использовать оператор условного перехода tо, а во втором операторы цикла , next.сама : составить программу расчета доз внесения минеральных удобрений под запланированный урожай (кг действующего вещества на 1 га) по формуле: д=(в/к1)+((сз-сф)*к2)/(к3*т), где в -вынос питательного вещества запланированным урожаем, кг/га; к1 - коэффициент использования растениями питательного вещества удобрений; сз - заданное содержание питательного вещества в почве, мг на 100 г; сф -фактическое содержание питательного вещества в почве, мг на 100 г; к2 - коэффициент пересчета мг на 100 г в кг/га; к3 - коэффициент влияния удобрения на содержание питательного вещества в почве; т -время, за которое намечено получить заданное содержание питательных веществ в почве. фактическое содержание питательного вещества в почве меняется в пределах от 10 до 25 мг на 100 г с шагом 1 мг. заранее ! ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

gordeevadesign2986
atlantika7
Герасимова107
yda659
ovalenceva77
Александр
melissa-80
metelkin7338
arteevdimon
a1rwalk3r
dearmaria
Richbro7
liza04521160
info2990
Александра_Наталья1417