leonid-adv70
?>

1. написать программу, содержащую процедуру для вычисления значе-ния функции (язык pascal)

Информатика

Ответы

alexkortyukov
Program dmas_20; uses crt; const   m=4; var a: array[1..m,1..m] of integer;     max, sum, imax, i, k: integer; begin randomize;   for i: =1 to m do begin for k: =1 to m do begin a[i,k]: =random(50);   write(a[i,k]: 4); end; writeln; end;   sum : = 0;   for k: =1 to m do    sum : = sum + a[1,k];   max : = sum;     imax : = 1;   for i: =2 to m do    begin     sum : = 0;     for k: =1 to m do  sum : = sum + a[i,k];     if sum > max then  begin       max : = sum;       imax : = i;     end;     end; writeln('номер строки ', imax, ' сумма элементов   ', max ); readln;   end.
Kubataeva Nikolaevich1389
Числа фибоначчи   – это элементы числовой последовательности,   в которой каждое последующее число равно сумме двух предыдущих. var a,b,c,i,n: integer; begin       write('введи  n = ');       readln(n);       a : = 0;       write(a,' ');       b : = 1;       write(b,' ');       for i: =3 to n do begin             write(a+b,' ');             c : = b;             b : = a + b;             a : = c       end; end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

1. написать программу, содержащую процедуру для вычисления значе-ния функции (язык pascal)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Sergei
BekturMagometovich189
pivenraisa
Rakitin
dshi67orbru
tanysha1990
alexkortyukov
Kharkina1328
marinakmaa86
buleckovd8724
zagadka27
artemy682719
Лилит_Шутова
tigran87-87
Nadezhdachizhikova7968