kolefe22171
?>

39 написать программу в турбопаскале: вводя с клавиатуры по очереди из диапазона (-20.20) вывести на экран наименьшее сгенерированное до первого 0

Информатика

Ответы

ainud

ответ:

час осла ард из из из уже он или ящик кино них

treneva359
Var _500,_100,_50,_10,money_get: integer; beginwriteln('введите стоимость товара'); readln(money_get); while(money_get mod 10 < > 0) do        begin        writeln('стоимость должна делиться на 10, попробуйте еще раз');         readln(money_get);         end; while (money_get> =500) do        begin        _500: =_500+1;         money_get: =money_get-500;         end; while (money_get> =100) do        begin        _100: =_100+1;         money_get: =money_get-100;         end; while (money_get> =50) do        begin        _50: =_50+1;         money_get: =money_get-50;         end; while (money_get> =10) do        begin        _10: =_10+1;         money_get: =money_get-10;         end; writeln(_500,': 500 рублей',_100,': 100 рублей',_50,': 50 рублей',_10,': 10 рублей'); readln; end.
gen218
Много у тебя косяков, иду по порядку: 1)  del ? что это? может ты должен использовать div? =)2)  a+b+c=s;   сразу несколько косяков, во 1-х так не пишут, а пишут s: =a+b+c; ,  во 2-х у тебя переменная s не определена в var3)  if(s> =10)(s< =99);         else(s);       then  это вообще печально, так не пишут, запись должна написана  так  if(s> =10) and (s< =99) then  else(s) ответ  у меня не получился, если скинешь в лс , я тебе ее решить! удачи =)

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

39 написать программу в турбопаскале: вводя с клавиатуры по очереди из диапазона (-20.20) вывести на экран наименьшее сгенерированное до первого 0
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

sergeykirushev
vickuznetsova8677
re-art
info40
merung
Stepan Rastorgueva850
bezzfamilny631
Борисович409
Andreeva
tatiana2676
kseybar
veronica1344
rukodelnizza1
buyamel
петрАфанасьев
▲