Антонович937
?>

Составить программу нахождения среднего арифметического нечетных чисел на заданном промежутке ​

Информатика

Ответы

Nekrasova
Пишем поддельный вирус, открывающий «бесконечные» окна 1откройте блокнот.  пакетные (.bat) файлы содержат команды для компьютера в текстовом виде. для того, чтобы написать bat-файл, не нужен специальный редактор - достаточно блокнота из стандартного набора программ windows. блокнот можно найти в меню «пуск» или в подменю «стандартные». открыть блокнот можно также, нажав сочетание клавиш win+r, в текстовом поле появившегося диалогового окна набрать «notepad» и нажать enter.2наберите «@echo off», а затем, на новой линии «cls».  по умолчанию bat-файлы открывают окно командной строки и выводят исполняемые команды. команды «@echo off» и «cls» предотвращают появление команд в окне командной строки, делая причину шутки невидимым для жертвы.3напишите команды для открытия множества (или бесконечного количества) окон.  теперь наступило время написать последовательность команд, исполняя которые, ваш поддельный вирус откроет много окон разных программ один раз или будет отрывать эти окна бесконечно. важно знать, если бесконечно открывается много окон, компьютер в конце концов может зависнуть. читайте далее о том, как сделать оба вида «вируса»: чтобы открыть  определенное  количество окон, начните новую строку и наберите в блокноте следующую команду:   start (название программы). вместо фразы в скобках поставьте название программы в вашем компьютере  или  или полное имя исполняемого файла. эта команда дает инструкцию компьютеру открывать окно указанной программы. например,  start iexplore.exe  откроет окно internet explorer. повторите эту команду «start» столько раз, сколько захотите, и ваш «вирус» откроет окно столько раз, сколько вы укажете. вот несколько программ которые можно ввести после команды «start»: iexplore.exe - интернетcalc.exe - калькуляторnotepad.exe - блокнотwinword.exe - microsoft wordчтобы открыть  бесконечное  количество окон, сначала начните новую строку и наберите  : a, включая двоеточие. на следующей строке наберите  start iexplore.exe  (или другую программу). и, наконец, строкой ниже наберите  goto a. эта последовательность команд заставляет компьютер открывать окно internet explorer (или любой другой программы), возвращаться к месту непосредственно перед открытием окна, а затем сразу же открывать новое окно, пока окно командной строки не будет закрыто или компьютер не зависнет.4напишите в «вирусе» сообщение.  для устрашающего эффекта можно добавить в «вирус» сообщение, которое заставит пользователя думать, что с его/ее компьютером что-то не так. чтобы показать сообщение, начните новую строку и наберите  echo ваше сообщение. затем с новой строки наберите  pause. команда «pause» остановит выполнение «вируса» после появления сообщения.чтобы ваша шутка была правдоподобной, напишите сообщение, похожее на настоящие сообщения об ошибках, например:   fatal error. c: // directory corrupted.5сохраните текст как пакетный файл.  когда закончите, выберите  file > save а затем укажите расширение файла «.bat» (например, «pinball.bat»). в списке «тип файла» должно быть выбрано «все файлы». сохраните ваш файл где нибудь в компьютере.6заставьте пользователя открыть файл.  чтобы ваша шутка заработала, нужно сделать так, чтобы кто-то запустил ее. этого можно добиться разными способами. один из самых работающих - создать ярлык для своего пакетного файла и изменить его иконку  method_four: _change_shortcut_icons create a shortcut of your batch file, then change its icon  на что-то, чем пользователь действительно пользуется, а затем изменить название ярлыка, чтобы оно соответствовало иконке. откиньтесь на спинку кресла и наблюдайте за результатами из удобного места!
Olesya-elena1525
Var     n,m,d,k,max,maxk: integer; begin write('n = '); readln(n); write('m = '); readln(m); maxk: =0; for n: = m downto n do       begin       if n> 1 then k: =2       else k: =1;       d: =n div 2;       while d> 1 do             begin             if n mod d = 0 then k: =k+1;             d: =d-1             end;       if k> =maxk then             begin             maxk: =k;             max: =n;             end;       end; writeln('искомое число: ',max); writeln('количество делителей этого числа: ',maxk); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу нахождения среднего арифметического нечетных чисел на заданном промежутке ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

cheremetdiana
asparinapti39
Yezhov_igor42
shabaev19542355
Olga-Borisovna
Тресков946
dmitrovlug8248
kategar
Immortal3331
Emasterova77
smirnovaL1286
pimenov5
argo951385
oalexandrova75
slitex