Lusiarko65
?>

A: =2; for i: =0 to 3 do begina: =a+iend; чему будет равно значение целой переменной а после этого фрагмента программы добрые люди : ) ​

Информатика

Ответы

apro3444595

const nn=50; vara: array [1..nn,1..nn] of integer; i,j,m,n: integer; begin  write('введите n: ');   readln(n);   write('введите m: ');   readln(m);   for i: = 1 to n do      for j: = 1 to m do          readln(a[i,j]);   for i: = 1 to n do      for j: = 1 to m do          if a[i,j]< 0 then a[i,j]: =abs(a[i,j]);   for i: = 1 to n do  begin      for j: = 1 to m do          write(a[i,j],' ');       writeln;   end;   end.

gaydukov5706

program a1; uses crt; const n=8; var a: array[1..n] of integer; ch,s: integer; sr: real; i: byte; beginwriteln('массив'); for i: =1 to n dobegin a[i]: =random(101)-50; writeln(a[i]); end; for i: =1 to n dos: =s+a[i]; sr: =s/n; for i: =1 to n doif a[i] mod 2 = 0 then ch: =ch+1; s: =0; for i: =1 to n doif i mod 2 < > 0 then s: =s+a[i]; writeln('ответы'); writeln('1) среднее значение элементов массива = ', sr); writeln('2) количество чётных элементов = ', ch); writeln('3) сумма элементов массива с нечётными номерами = ', s); end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

A: =2; for i: =0 to 3 do begina: =a+iend; чему будет равно значение целой переменной а после этого фрагмента программы добрые люди : ) ​
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

kireevatatiana
Pona4ka93
Ingakazakova
golovins3
tany821
konnovakat1
Matveevanastya0170
Овезова Игорь
КОРМИЛИЦЫНА
Кулагина_Владимир1179
lavorenn
.Е.-Прокопьева
kosstroy
Milovidova
Tatianarogozina1306