Gavrilova2527
?>

Написать программу на языке паскаль для расчета части таблицы ascii конкретнее, символы соответсвуют 32-255

Информатика

Ответы

Maksim Lokhov
Процес зміни зовнішнього вигляду текстового документа чи його окремих об’єктів називають форматуванням.
форматування тексту (зміну тексту) роблять для того, аби внести зміни у зовнішній вигляд тексту: шрифт тексту, розмір, колір, місце взаємного розташування окремих об’єктів, зміна значень деяких властивостей графічних об’єктів, таблиць тощо. встановлення шрифту, кольору, накреслення символів, вирівнювання абзаців, параметрів сторінок тощо. змінити значення параметрів форматування тексту можна за інструментів груп шрифт і абзац вкладки основне в microsoft word (панелі інструментів форматування у libreoffice writer або відповідних вказівок контекстного меню виділеного фрагмента.
filippovev1
Const   n1 = 20;   m1 = 20; var   a: array[1..n1, 1..m1] of integer;   b: array[1..m1] of integer;   i, j, m, n: integer; begin   write('введите через пробел число строк и столбцов массива: ');   readln(n, m);   randomize;   writeln('исходный массив');   for i : = 1 to n do   begin       for j : = 1 to m do       begin           a[i, j] : = random(101) - 50;           write(a[i, j]: 4)       end;       writeln   end;   writeln('сформированный массив');   for j : = 1 to m do   begin       i : = 1;       while (i < = n) and (a[i, j] > = 0) do i : = i + 1;       if i < = n then b[j] : = a[i, j] else b[j] : = -99;       write(b[j]: 4)   end;   writeln end. тестовое решение: введите через пробел число строк и столбцов массива: 3 10 исходный массив   -11 -18 -42 -22  -9    2  21  15  40  -3     4  -5  40 -13 -44 -37  43  47    1 -39   20  50  21 -18 -10    6  12 -10  43 -37 сформированный массив   -11 -18 -42 -22  -9 -37 -99 -10 -99  -3

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу на языке паскаль для расчета части таблицы ascii конкретнее, символы соответсвуют 32-255
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

es196
melnik-738
maxborod
kristina1989
terehin863
татьяна1245
vis-lyubov8832
perovd8111
fursov-da
Reginahappy
Сороченкова-Александр
armynis8
Makarov
Равиль_Евгеньевич1808
Olgera1