Кузнецов
?>

Составить программу на языке pascal! даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.

Информатика

Ответы

Designer

var 

  num, count: integer;

 

begin

    count: =0;

    for i: =1 to 3 do

    begin

        readln(num);

        if num=0 then count: =count+1

    end;

    writeln(count)

end.

rykovatv6

program zadacha;

uses crt;

var

a,b,c,kol: integer;

begin

writeln('a=,b=,c=');

read(a,b,c);

kol: =0;

if a=0 then kol: =kol+1;

if b=0 then kol: =kol+1;

if c=0 then kol: =kol+1;

writeln('kolichestvo chisel ravnih nulu =',kol);

end.

Andreeva

Он создан как продолжение идей языка Лого и конструктора Лего. Скретч 1.4 был написан на языке Squeak, 2.0 и 3.0 ориентированы на работу онлайн. Scratch 2.0 был переписан на Flash и ActionScript. Скретч 3.0 (текущая версия) является улучшенной версией Скретч 2.0 и сделана на HTML5, используя движок WebGL, что даёт ему возможность работать на мобильных устройствах и планшетах. Скретч разрабатывается небольшой командой программистов для детей[3] в Массачусетском технологическом институте. Текущая версия — Скретч 3.0, выпущена в январе 2019 года. В 2008 году Скретч был портирован для микроконтроллерного модуля Arduino. Проект носит название S4A[4].

Программы на Скретче состоят из графических блоков, подписи к которым зависят от выбранного для интерфейса языка. Может быть выбран один из 50 языков интерфейса, включая русский. Для подключения интерфейса на новом языке используются стандартные gettext-файлы

Объяснение:

oldprince840

Алгоритм — описание последовательности действий (план), строгое исполнение которых приводит к решению поставленной задачи за конечное число шагов

Исполнитель – это некоторый объект (человек, животное, техническое устройство выполнять определенный набор команд.

Управление - это процесс целенаправленного воздействия одних объектов на другие

Алгоритмы бывают двух видов

Словесный - самый простой При данном в каждой строке перечисляется определенная команда, последовательное выполнение команд приводит исполнителя к нужному результату.

Графический – используются геометрически фигуры для обозначения, каких – либо команд, называемых блоками.(смотри картинку, перечертишь)

Свойства алгоритма.

1)дискретность

2)понятность

3)точность

4)результативность (конечность)

5)массовость

Программа – это алгоритм, записанный на языке исполнителя. Алгоритм и программа могут отличаются по форме, но не по содержанию


Информатика конспект тема урока алгоритм​

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу на языке pascal! даны три числа, написать программу, подсчитывающую количество чисел, равных нулю.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

vetrov1
samirmajbubi
lorsam36
Яна_Софья
Vs1377
qwert28027170
Диана820
olyavoznyak
schumacher8
Середа-Сергеенков980
zelreiki
antongenfon
olgamalochinska
iqtoy2010
det-skazka55
▲