kosbart28
?>

Решить 2 ! а то меня ! ( исполнитель чертёжник 1)составьте программу рисования равнобедренного треугольника, если координаты его вершины при равных сторонах равны(5, 8), длина высоты, проведённой из этой вершины равна 6. 2)составьте программу рисования квадрата с вершинами, лежащими на осях координат.координаты одной из вершин(0, 7 заранее : )

Информатика

Ответы

pechinin

1.

переведи в точку (5, 8)

опусти перо

переведи в точку (9, 2)

переведи в точку (1, 2)

 

2. 

переведи в точку (0, 7)

опусти перо

переведи в точку (7, 7) переведи в точку (7, 0)  переведи в точку (0, 0)        
ПаршинАндрей1928
// pascalabc.net 3.3, сборка 1627 от 27.01.2018 // внимание! если программа не работает, обновите версию! begin   var a: =arrrandom(readinteger('n=',50); a.println;   var n: =readinteger('xx=');   var l: =new list< integer> ;   foreach var t in a do begin       if t.iseven then l.add(n);       l.add(t)       end;   a: =l.toarray; a.println; end. пример n= 13 -27 41 -19 -34 -18 4 0 -10 -6 46 -47 47 -49 xx= 77 -27 41 -19 77 -34 77 -18 77 4 77 0 77 -10 77 -6 77 46 -47 47 -49
annakorotaev3
// pascalabc.net 3.3, сборка 1627 от 27.01.2018 // внимание! если программа не работает, обновите версию! №1 begin   var (a,b): =readreal2('введите значения a и b: ');   var (c,d): =readreal2('введите значения c и d: ');   if ((a+b)/2).inrange(c,d) then       writeln('среднее арифметическое попадает в промежуток')   else       writeln('среднее арифметическое не попадает в промежуток') end. пример введите значения a и b: 3 4.7 введите значения c и d: 2 4 среднее арифметическое попадает в промежуток №2 begin   var n: =readinteger('n=');   if n mod 8=0 then writeln('число делится на 8')   else writeln('число не делится на 8');   if n mod 125=0 then writeln('число делится на 125')   else writeln('число не делится на 125') end. пример n= 1250 число не делится на 8 число делится на 125

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Решить 2 ! а то меня ! ( исполнитель чертёжник 1)составьте программу рисования равнобедренного треугольника, если координаты его вершины при равных сторонах равны(5, 8), длина высоты, проведённой из этой вершины равна 6. 2)составьте программу рисования квадрата с вершинами, лежащими на осях координат.координаты одной из вершин(0, 7 заранее : )
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

minaskorolev8
agent-ulitka5
igor51766771
Zakharov Lilit
Alsergus7811
siger06297
ynikolaev2657
magsh99
nikolotovas
M19026789436
olimov9
Николаевич-Анатольевич599
tgeraskina
svetavalera
cafemgimo