Гаврилаш
?>

Напишите программу в арифметическое выражение. вычислите значение выражения при a=2 и b=10 d = a+b/2ab

Информатика

Ответы

fta1309

program arifm;

uses crt;

var a,b: integer;

        d: real;

begin

      clrscr;

      a: =2; b: =10;

      d: =a+b/2*a*b

 

      writeln('d=',d: 5: 5);

        readkey;

 

  end.

 

 

 

 

 

 

 

 

 

 

tsatskina857
Полная информация (ее достаточно для понимания и принятия решений: завтра с 13: 00 по 14: 00  в нашем городе ливневые дожди с грозой. достоверная информация (она  отражает истинное положение дел): по новостям , что вчера с 13: 00 по 14: 00 в городе шёл ливневый дождь, который привёл к повышению уровня воды в реках. своевременная информация (она заблаговременно о чём-то):   через несколько часов в нашем городе ожидается ливневые дожди. рекомендуем по возможности остаться дома. понятная информация (она  выражена  на языке понятном тому, кому она предназначена): завтра днём ожидается сильный дождь.
vladimir686

1)робот действует на прямоугольном клетчатом поле. между некоторыми клетками поля могут быть расположены стены. некоторые клетки могут быть закрашены 

2)робот занимает ровно одну клетку поля. по вверх, вниз, влево и вправо робот перемещается в соседнюю клетку в указанном направлении. если на пути оказывается стена, то происходит отказ — выдается сообщение о невозможности выполнить очередную команду.

3)по команде закрасить робот закрашивает клетку, в которой .стоит. если клетка уже была закрашена, то она закрасится повторно, хотя никаких видимых изменении не произойдет.

4) робот может исполнять только правильно записанные команды. например, если вместо команды вниз написать внис, то робот эту запись не поймет и сразу же сообщит об ошибке.

 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Напишите программу в арифметическое выражение. вычислите значение выражения при a=2 и b=10 d = a+b/2ab
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Ольга Сергей1822
gudachaa1480
Курнев-Анастасия359
andyrvo
Klyucharyova
amramzi
polyakovaelena
kagurkina
Sergei248
apromovich1
fixer2006
chuykin
Pavlushina-Novikova
zdv686857
badalovao256
▲