ПетросовичЗаславский
?>

Написать программу, осуществляющую заполнение и вывод на экран массива состоящего из 10 элементов последовательностью 1, 3, 5, (удвоенный порядковый номер минус 1)

Информатика

Ответы

sv455umarketing74

for i : = 1 to 10 do

  a[i] : = i*2 - 1;

 

for i : = 1 to 10

  write(a[i]);

Самохвалова-Геннадьевна
Var a,s,n: integer; begin writeln('введите целое число'); readln(a); s: =0; n: =0; while a< > 0 do     begin     s: =s+a mod 10;     n: =n+1;     a: = a div 10     end; writeln('sr = ',s/n); end. var a,s: integer; begin writeln('введите целое число'); readln(a); s: =0; while a< > 0 do     begin     if (a mod 10) mod 3 = 0 then s: =s+a mod 10;     a: =a div 10     end; writeln('s = ',s); end. var a,m: integer; begin writeln('введите целое число'); readln(a); m: =9; while a< > 0 do     begin     if a mod 10 < m then m: = a mod 10;     a: =a div 10     end; writeln('min = ',m); end.
agent-ulitka5
Var x,y,s: real; k: integer; begin x: =-4; k: =0; while x< 7 do     begin     if (x < -3) then y: =2*x-5*sin(x)     else if (-3 < = x)and(x < = 5) then y: =1-sin(x)               else y: =ln(4*x+sin(x));     if (y > 0) then           begin           s: =s+y;           k: =k+1           end;     writeln('y(',x: 0: 1,') = ',y: 0: 3);     x: =x+0.2     end; writeln('sr = ',s/k); readln end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, осуществляющую заполнение и вывод на экран массива состоящего из 10 элементов последовательностью 1, 3, 5, (удвоенный порядковый номер минус 1)
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

Mikuspavel2
Lyalikova
Arutyunovich
re-art
svetkaiv
Artur-62838
monolit-kolomna
Svetlana ALLA
iservice38
dirzhanov683
KseniGum9
tyrnaus
teashop
YuREVICh646
lobutev
▲