groomingprofi56
?>

Составить программу в паскале! 9 класс! ! даны вещественные числа х и у, не равные друг другу. меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

Информатика

Ответы

MISAKOVNA49

program mar;

  var x,y: real

   

begin

  x: =30;   y: =10  

  y: =(x+y)\2:

  x: =2*x*(x-y);

  writeln (x,y);

  readln;

end. 

   

metegina4
Using system; using system.collections.generic; using system.linq; using system.text; namespace consoleapplication6 {       class program       {               static void main(string[] args)               {                       int n = 5;                       int[,] mass = new int[n, n];                       for (int i = 0; i < n; i++)                       {                               for (int j = 0; j < n; j++)                               {                                       mass[i, j] = (j + 1) * (i + 1);                               }                       }                       console.readkey();               }       } }
Овсянкина407
1. исполнитель не указан, если исполнитель может рисовать  фигуры, состоящие из горизонтальных и вертикальных отрезков, то  «н-можно», «х-нельзя», «р-можно», «m-нельзя»2. возьмем начальное направление стрелки  вправо(поворот против час. стрелки): е: шаг, поворот, поворот, шаг, поворот, шаг, поворот шаг, поворот, поворот, шаг, поворот, шаг, поворот, шаг п: поворот, поворот, поворот, шаг, шаг, поворот, прыжок, поворот, шаг, шаг, поворот, шаг б: шаг, поворот, поворот, шаг, поворот, шаг, шаг, поворот, шаг, поворот, шаг, поворот, шаг ч: поворот, поворот, поворот, шаг, поворот, шаг, поворот, шаг, поворот, поворот,  шаг, шаг  ц: поворот, поворот, поворот, шаг, шаг, поворот, шаг, поворот, шаг, шаг, поворот, поворот, шаг, шаг, поворот, шаг, поворот, поворот, поворот, шаг  ш: поворот, поворот, поворот, шаг, шаг, поворот, шаг, поворот, шаг, шаг, поворот, поворот, шаг, шаг, поворот, шаг, поворот, шаг, шаг 

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Составить программу в паскале! 9 класс! ! даны вещественные числа х и у, не равные друг другу. меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

alexst123012225
apro3444595
SAMSCHOOL96
ella440
мария Кузив1393
anton
marat-dzhanibekov
anytkaakk
sidorov9
yurick2071488
maslprod
Allahverdi_Мария475
Daulyatyanov1266
ale-protasov
demakova1969