Ответ будет такой: у ани белая,у маши синяя,у вари красная. объяснения: если правда, что у ани синяя, то у маши тоже синяя, а у вари - белая.это ложь! если правда, что у маши не синяя, тогда у ани не синяя, а у вари белая. тогда у вари белая, а у ани и маши синяя и красная *будет не известно в каком будет порядке*. если правда, что у вари не белая, то у ани белая, а у маши синяя!
kireevatatiana
04.04.2021
1. потому что, каждый файл будь это картинка, музыка, видео и текст, своим кодом и не каждая программа откроет эти файлы. и вообще компьютер без программ груда железа)) 2. классификации программ это разделение по типом(программы для работ с текстами(системы для набора, редактирования и подготовки к печати любых документов от маленькой заметки или договора на одну страничку до много томной энциклопедии и цветного иллюстрированного журнала),графические редакторы(векторные и растровые), музыкальные и звуковые редакторы(midi-файл,wave-файл,mp3-файл), базы данных и электронные таблицы(набор бланков, или электронных карточек, в которых есть постоянные элементы), телекоммуникационные программы(браузеры (microsoft internet explorer, netscape, opera),офисные пакеты(весьма популярная вещь - офисные пакеты, т.е. комплекс полностью совместимых между собой программ на все случаи офисной жизни-microsoft office 2003),коммуникационные пакеты, игры,антивирусы,архивы, и т.д.3. при наличии монитора, акустической аппаратуры, программы и хотя бы мыши или клавиатуры.
Ответить на вопрос
Поделитесь своими знаниями, ответьте на вопрос:
Составить программу для решения : задайте целое число ; определите, является ли оно нечетным.
var
a: integer;
begin
writeln('введите целое число');
readln(a);
if a mod 2 = 1 then writeln('число нечетное')
else writeln('число четное');
end.