jurys71242
?>

Написать программу, которая вычисляет среднее арифмитическое нулевых элементов введённого с клавиатуры массива целых чисел.ниже представлен рекомендуемый вид экрана во время работы программы (данные, введённые пользователем, выделены полужирным шрифтом введите элементы массива (10 целых чисел) в одной строке и нажмите . сумма элементов массива: 184 количество нулевых элементов: 7 среднее арифмитическое нулевых элементов: 23.86 заранее большое .

Информатика

Ответы

mvinogradov6

Принцип последовательного кодирования алфавита заключается в том, что в кодовой таблице ASCII латинские буквы (прописные и строчные) располагаются в алфавитном порядке. Расположение цифр также упорядочено по возрастанию значений.

Стандартными в этой таблице являются только первые 128 символов, т. е. символы с номерами от нуля (двоичный код 00000000) до 127 (01111111). Сюда входят буквы латинского алфавита, цифры, знаки препинания, скобки и некоторые другие символы. Остальные 128 кодов, начиная со 128 (двоичный код 10000000) и кончая 255 (11111111), используются для кодировки букв национальных алфавитов, символов псевдографики и научных символов.

Объяснение:

nikiforovako76

const  n = 5;   m = 5; var  a, b: array[1..n, 1..m] of integer;   c: array[1..n, 1..m] of real;   i, j, s, count: integer; begin  for i : = 1 to n do    for j : = 1 to m do begin      a[i, j] : = random(20);       b[i, j] : = random(20);       s : = s + a[i, j] + b[i, j];       inc(count);     end;   writeln('ср. арифметическое эл.: ', s / count);   for i : = 1 to n do    for j : = 1 to m do begin      c[i, j] : = s / count;       write(c[i, j], ' ');       if(j mod m = 0) then writeln;     end; end.

Ответить на вопрос

Поделитесь своими знаниями, ответьте на вопрос:

Написать программу, которая вычисляет среднее арифмитическое нулевых элементов введённого с клавиатуры массива целых чисел.ниже представлен рекомендуемый вид экрана во время работы программы (данные, введённые пользователем, выделены полужирным шрифтом введите элементы массива (10 целых чисел) в одной строке и нажмите . сумма элементов массива: 184 количество нулевых элементов: 7 среднее арифмитическое нулевых элементов: 23.86 заранее большое .
Ваше имя (никнейм)*
Email*
Комментарий*

Популярные вопросы в разделе

dariamay1996
hobpack
vadimkayunusov
delta88
Viktorovna
reinish23
Galinagol559
Кирилл-Анна1023
karien87
gladkihvv
zvezda-71
legezin
vik1223
puma802
nataliaterekhovasinger2
▲